scrollbars are too narrow in modern theme

VERIFIED DUPLICATE of bug 292312

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 292312
13 years ago
13 years ago

People

(Reporter: Pavel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050501
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050501

scrollbars are too narrow (few points wide) when using modern theme. With
classic theme scrollbars are fine.

Reproducible: Always

Steps to Reproduce:
1. Open a web page or email larger then the window
2.
3.

Actual Results:  
scrollbars are very narrow

Expected Results:  
Draw normal scrollbars
(Reporter)

Comment 1

13 years ago
Created attachment 182393 [details]
Bugzilla search page with many scrollbars

Comment 2

13 years ago
Please search existing bugreports before filing new ones.

*** This bug has been marked as a duplicate of 292312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.