If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

DOM textfield.value setting behaving oddly

VERIFIED DUPLICATE of bug 2629

Status

()

Core
DOM
P2
normal
VERIFIED DUPLICATE of bug 2629
19 years ago
17 years ago

People

(Reporter: joki (gone), Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Setting the value of the text fields on this url works oddly.  Move the
mouse over the highighted dates in the calendar.  The text field seems to get
the new text added.  You can tell because the scrollbars resize and selecting
where you expect the text to be exposes it.  But it shows up in white, same
color as the background.  Haven't looked into cause.  Could even be a style
thing.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 2629 ***
(Assignee)

Comment 2

19 years ago
The text is being updated.

Update the field by moving the mouse over one of the numbered dates.  Then sneak
your mouse into the field and hilight the text.  It's correct, just not showing
up because it's white text on a white background.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
Verified Dup of Bug 2629
You need to log in before you can comment on or make changes to this bug.