Last Comment Bug 293003 - Armenian (hy-AM) registration (Firefox and Thunderbird)
: Armenian (hy-AM) registration (Firefox and Thunderbird)
Status: RESOLVED FIXED
:
Product: Mozilla Localizations
Classification: Client Software
Component: Registration & Management (show other bugs)
: unspecified
: x86 All
: -- enhancement (vote)
: ---
Assigned To: Localization Registration Bugs
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-05-05 05:16 PDT by OSArmenia
Modified: 2008-05-08 01:30 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description OSArmenia 2005-05-05 05:16:44 PDT
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

With this report, Open Source Armenia group wants to be registered as
a Mozilla L10n team.

We’ve started localizing the Mozilla Firefox and Thunderbird products.
Our language is Armenian.
We’re using the “hy” for language code and “AM” for country code.
Contact: mozilla@opensourcearmenia.com
web-page: http://www.opensourcearmenia.com


Reproducible: Always
Comment 1 Axel Hecht 2005-05-12 08:26:01 PDT
Adjusting topic so that we can find it.

We generally require a ready translation to register new l10n teams.
We would need a name for a project lead and the names of the peers, too.

Please see http://wiki.mozilla.org/L10n:Localizing_Using_CVS for the current
source code procedure, I suggest that you target 1.1 right away. Please attach
zips for your translation as it would be in CVS for review, then we'll proceed
on your registration. (Yes, the docs should be more verbose about the process.)
Comment 2 Axel Hecht 2005-07-05 08:08:04 PDT
Resolved WONTFIX, we're going with Vahe in bug 295834.

I hope to see OSArmenia contribute to Mozilla, in distributing and spreading the
fox just as well as in contributing reviews and patches.

Maybe even getting one or two of OSArmenia to be peers at particular parts of
the Mozilla hy-AM localizations.

Thanks for your support so far and sorry for the long time this decision took.
Comment 3 OSArmenia 2005-07-06 03:07:51 PDT
(In reply to comment #2)
> Resolved WONTFIX, we're going with Vahe in bug 295834.
> I hope to see OSArmenia contribute to Mozilla, in distributing and spreading 
the
> fox just as well as in contributing reviews and patches.
> Maybe even getting one or two of OSArmenia to be peers at particular parts of
> the Mozilla hy-AM localizations.
> Thanks for your support so far and sorry for the long time this decision took.

Dear Axel,

Thank you for your message.
There's no problem so far in your going with Vahe with hy-AM.

Since we're also already done withe the localization of Firefox and 
Thunderbird, including Help files, I 'd like to ask you if there are any 
impediments in distributing here in Armenia our version of localized Firefox 
and Thunderbird.

Kind regards,

Armen.
Open Source Armenia
Comment 4 Gervase Markham [:gerv] 2005-07-12 07:44:20 PDT
Armen,

If you aren't the official localisation team, then you need to follow the
Community Edition trademark rules. 
http://www.mozilla.org/foundation/trademarks/community-edition-policy.html

This means, in particular, that I'm afraid you can't use the official logos -
but please see the above document for the details.

Gerv
Comment 5 OSArmenia 2005-08-09 09:00:24 PDT
Dear Colleagues,

We are glad to inform Firefox Community Edition 1.0.6, Armenian (with
Help) and Thunderbird Community Edition 1.0.6, Armenian, both for Linux
and Windows are ready and available for download
at:

Firefox Community Edition 1.0.6 for Windows
http://www.uite.am/OOFT/firefox/windows/firefoxsetup_1.0.6_hy_am.exe

Firefox Community Edition 1.0.6 for Linux
http://www.uite.am/OOFT/firefox/linux/firefoxsetup_1.0.6_hy_am.tar.gz

Thunderbird Community Edition 1.0.6 for Windows
http://www.uite.am/OOFT/thunderbird/windows/thunderbirdsetup_1.0.6_hy_am.exe

Thunderbird Community Edition 1.0.6 for Linux
http://www.uite.am/OOFT/thunderbird/linux/thunderbirdsetup_1.0.6_hy_am.tar.gz

Armenian language pack 1.0.6 for Firefox
http://www.uite.am/OOFT/extensions/firefox.1.0.6.hy-am.langpack.xpi

Armenian language pack 1.0.6 for Thunderbird
http://www.uite.am/OOFT/extensions/thunderbird.1.0.6.hy-am.langpack.xpi

Please, let us know if it’s possible to upload it to your ftp server, and
include us to unofficial localization team list.

Thank you,

Open Source Armenia Team.
Comment 6 Armen Zambrano [:armenzg] - Engineering productivity 2007-03-23 15:43:14 PDT
These links don't work anymore.
Comment 7 OSArmenia 2007-06-04 04:54:23 PDT
We have removed these files because they were old versions and could not be of interest anyone.
Comment 8 Armen Zambrano [:armenzg] - Engineering productivity 2007-06-04 06:48:52 PDT
Do you have any other version available?
Comment 9 OSArmenia 2007-06-04 21:04:00 PDT
We are going to present new version at the end of autumn.
Comment 10 Axel Hecht [:Pike] 2007-06-05 03:16:28 PDT
Depending on 'autum', you may want to look into going for Firefox 3 directly. I don't have a shipping date for that, but we're trying to get it out by the end of the year.

Vahe, do you have any cycles to improve the localization 'til then? Armen has interfering tasks at univ.

If not, I'd be tempted to remove hy-AM from the build infrastructure for now, there's not that much reason to have our machines cycle through it if nobody is actively working on it for the time being. I could probably add it to the incubator instead.
Comment 11 Nerses Aznauryan 2008-05-08 01:22:14 PDT
Hi

I am represanting www.hayeren.am team.
We are focused on translating various programs and web applications into armenian.

We want to translate Firefox into armenian, but before we'll start the job we want you to confirm that nobody else is doing that..

Thanks.

Regards, Nerses Aznauryan
Comment 12 Axel Hecht [:Pike] 2008-05-08 01:30:08 PDT
There is Robert Sargsyan offering help over in bug 415610, take a look at the discussion there. There are some slightly misleading comments by Armen there, but you'll get through. Be sure to look at http://wiki.mozilla.org/L10n:Teams:hy-AM and add yourself, too.

As I said over in the Firefox 3 bug, the best way forward right now is to file bugs and get incremental patches landed, I'm happy to be your check-in buddy for the start.

Note You need to log in before you can comment on or make changes to this bug.