when transfer the data of an image stopped in one page, I use view image to view the image, I just don't want to view that in a new page & don't wanna refresh the page, Can't I just refresh the image itself like IE?

RESOLVED DUPLICATE of bug 218142

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 218142
13 years ago
13 years ago

People

(Reporter: david, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 MultiZilla/1.7.0.2d
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 MultiZilla/1.7.0.2d

viewing a images contained page, surely some of the pictures in the page may
stop transferring data. I don't want to refresh the whole page, I just want the
stop trasferring image refreshed in the very page, I don't want to see the image
in other tabs or window. Mozilla should add this feature, as IE does better on
this matter

Reproducible: Always

Steps to Reproduce:
1.keep viewing images contained pages, till some images in this page stop
transferring when it still be shown half of itself, not completely transfered.



Actual Results:  
u can't just refresh these uncompletely transferred images in the page, u can
just refresh the whole page, when the whole page is quite large, that would be a
nightmare for me to refresh the page. 

Expected Results:  
add one item to context menu, view image->refresh this image

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 218142 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.