The download manager does not update the download percentage

VERIFIED DUPLICATE of bug 245829

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 245829
13 years ago
10 years ago

People

(Reporter: Shahrukh Hussain, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When you dowload a file and not close the download manager it keeps the state of
the previous download.When a new download is started it includes the previous as
well and gives wrong progress indicator.

Reproducible: Always

Steps to Reproduce:
1.download a file don't close the download manager
2.again download a file another file
3.repeat 2 step u'll see

Actual Results:  
the download manager keeps the state of previous download

Expected Results:  
show correct dowload percentages and show that the current download is complete
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0 Branch

*** This bug has been marked as a duplicate of 245829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 245829 ***

I don't think so as if it would be the dublicate then this wouldn't occurs as i
am using the 1.03 of FireFox. while this bug as mentioned was resolved by month
of march.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Yes, but the fix was not in Firefox 1.0.3, because it is released off a
different branch. The fix will be in Firefox 1.1.

*** This bug has been marked as a duplicate of 245829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

13 years ago
thanks for the quick response :-)

Comment 5

13 years ago
vrfy
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.