Closed Bug 293430 Opened 18 years ago Closed 17 years ago

Not responding on download

Categories

(Toolkit :: Downloads API, defect)

1.7 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 240525

People

(Reporter: jlaw, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Firefox/1.0.3

I use Firefox as my default browser.
I had a lot of entries in the download manager. 
When I asked firefox to save there was a not responding added to the title bar.
This massage remained for up to a couple of minutes.
When I cleared the doenload manager of all entries I expected to have the entire
folder deleted from the drive, Hence my reluctance to "clean up"
However,, Now that I have cleaned up and there is only three entries in the
download manager, the not responding notice has gone.
I only have a few moments before I am back with my favourite browser.



Reproducible: Always

Steps to Reproduce:
1.get a lot of entries in the download manager
2.save any page
3.delay  and unresponsive, then not responding sign appears.
Please retest and see if this is an issue in safe mode (start/all
programs/firefox/firefox safe mode)
Whiteboard: DUPEME
Looks like Bug 159107/Bug 161783. Duplicate?

for FF use this to prevent a quick size growing: bug 132755 comment 106
or for all: write-protect the file downloads.rdf (disadvantage: no dl. history)
see Bug 251337 too
Version: unspecified → 1.0 Branch

*** This bug has been marked as a duplicate of 161783 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 240525 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.