mouseout events not working

VERIFIED DUPLICATE of bug 32415

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 32415
18 years ago
18 years ago

People

(Reporter: dbaron, Assigned: joki (gone))

Tracking

({testcase})

Trunk
x86
Linux
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
DESCRIPTION:  Mouseout events don't seem to work for me at all.

STEPS TO REPRODUCE:
 * load attached test case
 * move mouse over/out of the DIV (or, in 4.x, the layer).  It might be
necessary to move the over dialog so the mouse is in the DIV to start.

ACTUAL RESULTS:
 * no mouseout dialog ever comes up

EXPECTED RESULTS:
 * mouseout dialogs

DOES NOT WORK CORRECTLY ON:
 * Linux, mozilla, 2000-02-25-08-M15

WORKS CORRECTLY ON:
 * NN 4.72 Linux (for the LAYER)
(Reporter)

Comment 1

18 years ago
Created attachment 5788 [details]
testcase described in bug
Marking testcase and M17.
Keywords: testcase
Target Milestone: M17
(Assignee)

Comment 3

18 years ago

*** This bug has been marked as a duplicate of 32415 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Well, duh. (Gosh, that testcase for bug #32415 looks familiar -- wish I'd 
known/had looked for this original report before filing that one). vrfy "dup"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.