crash if I click on the link to page [@ nsHTMLReflowState::Init]

RESOLVED DUPLICATE of bug 228557

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 228557
13 years ago
7 years ago

People

(Reporter: Sebastian M, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

while browsing this internet shop, while I click on product page firefox crash 

Reproducible: Always

Steps to Reproduce:
1. http://sklep.baltmedia.pl
2. click on the icon "Bramki VOIP" (voip gateways)
http://sklep.baltmedia.pl/store.php?cat_id=28&catname='Bramki VoIP'
3. click on the any product icon exmaple Fritz!Box Fon
http://sklep.baltmedia.pl/view_product.php?product=148
4. crash is now without any additional requierments

Actual Results:  
crash, talkback sender

Expected Results:  
:) clean webpage with nice voip tools price

Talkback crash ID: TB5795763G and TB5795373Z
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050512
Firefox/1.0+ ID:2005051215

Reporter's talkback crashes are in nsHTMLReflowState::Init

Sebastian, do you see the crash if you try firefox in safemode and/or with a new
profile? Please report back with your findings - thanks!

Also, dupe of bug 228557?
Keywords: crash
Summary: crash if I click on the link to page → crash if I click on the link to page [@ nsHTMLReflowState::Init]
(Reporter)

Comment 2

13 years ago
with new profile firefox is working properly (no crash) but I don't know is it a
same bug 228557 or not.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 228557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

7 years ago
Crash Signature: [@ nsHTMLReflowState::Init]
You need to log in before you can comment on or make changes to this bug.