Closed Bug 294028 Opened 15 years ago Closed 15 years ago

alt text not showing at all in mouse-over of images and navigation bar buttons

Categories

(Core :: Layout, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: admin, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

There is alt text on the navigation bar buttons and images of most of the pages
of this site (index.html is an example)  but no alt text shows at all.  You can
see it exists by looking in properties, so I know it's there, and it displays in
IE fine.

Reproducible: Always

Steps to Reproduce:
1.Go to westwoodlabradoodles.com
2.mouse over images on the index page or mouse over the navigation bar buttons
3.

Actual Results:  
No alt text shows during the mouse-over

Expected Results:  
I expect alt text to show when I mouse over images or navigation bar buttons
that have alt text specified

This is probably not noticable to someone if they don't know the images and
buttons are supposed to have alt text.  But I would like my site to display as
well in Firefox as it does in IE.  I would hate to admit IE does something
better...I HATE IE
Alt text is intended to provide a textual description of pictures, not a
tooltip. This is important for visually impaired users of the internet. Use
title to get the intended effect.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
e.g. <img title="Corporate and stockholder information" alt="About Us"...>
Status: RESOLVED → VERIFIED
Component: Product Site → Layout
Product: Firefox → Core
Summary: Seems similar to bug 288064, except alt text not showing at all in mouse-over of images and navigation bar buttons → alt text not showing at all in mouse-over of images and navigation bar buttons
Version: unspecified → Trunk
QA Contact: product.site → www-mozilla-com
You need to log in before you can comment on or make changes to this bug.