RFE: Show HTML validity automatically

VERIFIED DUPLICATE of bug 6211

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 6211
18 years ago
13 years ago

People

(Reporter: Jesse Ruderman, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Request for enhancement: at the bottom of the mozilla window, display an icon 
indicating whether the page is valid html or not.  I imagine small icons 
without bright colors, with a number (html version) and a green check mark for 
valid html and a red X for invalid html.  When displaying a blank page, the 
area would be blank.  When displaying an image, mozilla could leave the area 
blank or put a "gif", "png", etc. icon in the same location.

Double-clicking the icon should explain why incorrect html is incorrect, and 
always give users the option of turning off the feature (along with 
instructions on where to find the option in preferences if they want to turn it 
back on).  

This feature would help mozilla testers figure out why pages are displaying 
differently in different browsers (is the html bogus, or is one of the browsers 
messing up?)  If on by default, it would also encourage webpage builders to 
write html that displays as intended on all compliant browsers.

Comment 1

18 years ago
This would be nice. Perhaps a friently green mozilla in the throbber for valid page and a steaming red one for the page with errors/quirks/... This would make the throbber actually useful :)

Comment 2

18 years ago
This is a duplicate of bug 6211.  

*** This bug has been marked as a duplicate of 6211 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified dupe of bug 6211
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.