while hard reset my PC with running forefox, all history is delated

RESOLVED DUPLICATE of bug 63292

Status

()

defect
RESOLVED DUPLICATE of bug 63292
14 years ago
11 years ago

People

(Reporter: xavier85, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When i'm running the Firefox and my Window$ is stuck and I must to reset my PC,
all history is delated, 

Reproducible: Always

Steps to Reproduce:
1. run FF and reset PC by for example turn off the power.
2. turn on, agein tje PC
3. history in FF will be empty

Comment 1

14 years ago
I believe that this is one of the "frequently reported bugs" 
https://bugzilla.mozilla.org/duplicates.cgi

*** This bug has been marked as a duplicate of 63292 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.