Closed Bug 294391 Opened 17 years ago Closed 17 years ago

Bookmarks context menu disappears after deleting a bookmark

Categories

(Firefox :: Bookmarks & History, defect)

All
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 195031

People

(Reporter: kanavj, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Sometimes people want to delete several bookmarks at a time without using the
"Manage Bookmarks" applet. Therefore, there should be a script that keeps the
menu open after items are deleted. This will make it similar to most Start
menus, where if an item is deleted through right-click, the menu stays open.

Reproducible: Always

Steps to Reproduce:
1.Click on the Bookmarks button in the main menu bar.
2.Right-click on any bookmark
3.Click delete
Notice that the menu does not stay open.

Actual Results:  
Notice that the menu does not stay open.

Expected Results:  
The bookmarks menu should have stayed open.

*** This bug has been marked as a duplicate of 248537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Sticky, not multiple.

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.