Closed Bug 294417 Opened 15 years ago Closed 15 years ago

The ALT Attribute does not work

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 25537

People

(Reporter: adiv.rulez, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

In internet explorer, when the ALT attribute is implemented into the 'img' tag,
and you point the mouse over that image, the text in the ALT attribute appears.
Firefox does not support this yet. It would be good if they did.

Reproducible: Always

Steps to Reproduce:
1.Go to any site with the Alt Attribute such as google
2.Hover the mouse of the image
3.Wait for the tag to appear(but it doesn't)

Actual Results:  
Tag does not appear

Expected Results:  
Have the Alt attribute appear on mouseover
IE improperly displays the ALT tag.  The true tag should be "title=" for mouse
overs.
Firefox is following spec with this intended behavior.

See http://www.gadgetopia.com/2004/11/09/FirefoxALTTagsAndTooltips.html for some
more details. It's the first google result; I'm sure you could find a more
detailed explanation somewhere else.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.