Engines dont move when upgrading

RESOLVED DUPLICATE of bug 232638

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 232638
13 years ago
13 years ago

People

(Reporter: C, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

The search engines don't move to the new version of the firefox browser when
upgrading, I have upgraded twice and I had UPS,FEDEX,WALMART,USPS, ETC, MANY
OTHERS, in the righthand Google dropdown and when I upgraded Firefox they did'nt
move to the new version. 


Reproducible: Always

Steps to Reproduce:
1.Upgrade the version of firefox
2.
3.

Actual Results:  
No search engines came over with the extensions
This is because the search plugins are stored in the program directory, in
future releases, they will be stored in the profile and will therefor be kept
when upgrading.

*** This bug has been marked as a duplicate of 232638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.