old profile made totally unaccessible

RESOLVED DUPLICATE of bug 239223

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 239223
13 years ago
9 years ago

People

(Reporter: debbie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

i was abruptly prompted to create a new profile. when i did it erased my old one
and from then on i could not retrieve my old profile. even the themes and
bookmarks were erased. i could not find anything in the help guide about
profiles either.

Reproducible: Couldn't Reproduce

Comment 1

13 years ago
this is best resolved at the mozillazine forums or on irc

http://forums.mozillazine.org/

Anders

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.