if using TAB to move links in one page and go to some link, and after that press "back" to return and again "tab" - link movement go from beggining not from saved position

RESOLVED DUPLICATE of bug 36539

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 36539
14 years ago
14 years ago

People

(Reporter: adamm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Example: go to http://www.google.com/search?hl=en&q=mozilla&btnG=Google+Search,
press TAB 12 times, and after that press backspace to back to previous link, and
press TAB again once, you can see that Firefox (1.0-1.04) don't remember
previous TAB navigation, just scroll focus. This bug make firefox unable to use
if you don't use mouse sometimes, as I do.



Reproducible: Always

Steps to Reproduce:
1.go to http://www.google.com/search?hl=en&q=mozilla&btnG=Google+Search
2.press TAB 12 times
3.press backspace to back to previous link
4.  TAB again once,

Actual Results:  
don't remember TAB focus, so start links showing from beggining.


Expected Results:  
start from previous last link

*** This bug has been marked as a duplicate of 36539 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.