Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 295273 - Import Wizard does not offer option to import Explorer settings
: Import Wizard does not offer option to import Explorer settings
Status: RESOLVED DUPLICATE of bug 236304
Product: Firefox
Classification: Client Software
Component: Installer (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: Robert Strong [:rstrong] (use needinfo to contact me)
Depends on:
  Show dependency treegraph
Reported: 2005-05-23 14:01 PDT by Dan Lavely
Modified: 2005-05-23 14:07 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Dan Lavely 2005-05-23 14:01:45 PDT
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)
Build Identifier: 

The only option given is for Netscape or Mozilla despite the installation instructions.
I am a new user of Firefox and all of my settings are in IE.

Reproducible: Always

Steps to Reproduce:
1. Install Firefox
2. Open Import Wizard
3. Look for Internet Explorer option and fail to see it

Actual Results:  
Just what I described

Expected Results:  
Should have offered the option to import settings from IE
Comment 1 Jaime Mitchell (use for email) 2005-05-23 14:07:11 PDT

*** This bug has been marked as a duplicate of 236304 ***

Note You need to log in before you can comment on or make changes to this bug.