Long text files not word wrapped

RESOLVED DUPLICATE of bug 99457

Status

()

RESOLVED DUPLICATE of bug 99457
14 years ago
14 years ago

People

(Reporter: james.d.baker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When opening a text file that contains a line longer than the display width of
Firefox, it doesn't Word Wrap, instead stretching the display to fit it all in.
Wouldn't it be more accessible if documents were (optionally) Word Wrapped?

Reproducible: Always

Steps to Reproduce:
1. Open a text file with a line that is longer than the display width of the window.

Actual Results:  
Display stretched

Expected Results:  
Word Wrapped Document
(Reporter)

Comment 1

14 years ago
Created attachment 184425 [details]
A text file containing a long line for testing purposes
*** This bug has been marked as a duplicate of 99457 ***

*** This bug has been marked as a duplicate of 99457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.