JavaScript Error & dead mouse pointer.

RESOLVED WORKSFORME

Status

Camino Graveyard
General
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: leif brown, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050427 Camino/0.8.4

I suspect this is a combination of several issues, at least some in the OS
itself, but:

Using Camino 0.8.4 on Tiger.1

On some web pages that use javascript forms, the mouse seems to go dead. 
Usually, switching to another application and back fixes the problem, but
sometimes, nothing fixes it except a reboot.

Most recently, I got this message in my console.log:

2005-06-02 10:21:15.056 Camino[219] JS error: plugin.SetWindow is not a function

Applications still respond to keyboard.

Reproducible: Sometimes

Steps to Reproduce:
I can't find a pattern.
Can you please provide some sample URLs?

Comment 2

13 years ago
Pleas update, if not done so I will close this bug.
Closing as WFM since no additional info was forthcoming.

Reporter, if the problem persists in Camino 0.9a2 or a newere nightly build and
you can provide sample URLs or testcases, reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.