Firefox hangs after browser window is closed; will still show up in CtrlAltDel window

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 239223
13 years ago
12 years ago

People

(Reporter: mwoodward, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: 

Firefox began this problem after updating to 1.0.4.  I love this browser, but 
when I go to close the browser, the computer seems to hang and the mouse moves 
very slowly and erratic.  I hit CtrlAltDel and Firefox still shows up in the 
close program window despite having been closed.  I then highlight it and end 
task and when it finally does, computer is returned to normal.

Reproducible: Always

Steps to Reproduce:
1.Deleted Firefox and reinstalled.
2.Installed and ran Mozilla.
3.Searched bug list

Actual Results:  
After I reinstalled Firefox it continued to have the same problem.  I have it 
on other computers but have no problems.  I installed Mozilla and ran it but do 
not have the same problem when I close the Mozilla window, or IE for that 
matter.  Could not find the bug in the bug list.

Expected Results:  
Firefox should close and there should be no hanging of the computer.  Never did 
it before.
Do you get the same problem if you run Firefox in the Firefox safemode ?
http://kb.mozillazine.org/Safe_mode
(Reporter)

Comment 2

13 years ago
I tried Firefox Safe mode and the problem continues.

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.