Cannot print task in the calender task pane.

VERIFIED DUPLICATE of bug 325137

Status

Calendar
Printing
--
enhancement
VERIFIED DUPLICATE of bug 325137
13 years ago
11 years ago

People

(Reporter: thomas, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I cannot print a task list for the week or day or month.  Would be very helpfull.

Also would be helpful to be able to have the due date show up on the calender
it-self.  For that day 

Reproducible: Always

Comment 1

13 years ago
Confirming for the ability to print a task list.  The print support is still in
its infancy, but, in my opinion, this should definitely be included at some point.

(Please only include one issue/request per bug.)
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Cannot print task in the calender task pain. → Cannot print task in the calender task pane.

Comment 2

12 years ago
I'm handling this in bug 325137.
Assignee: mostafah → jminta

Updated

12 years ago
Status: NEW → ASSIGNED
Component: Sunbird Only → Printing
QA Contact: sunbird → printing

Comment 3

11 years ago
Moving bugs from Joey without a patch back to nobody, since Joey has basically left the project.
Assignee: jminta → nobody
Status: ASSIGNED → NEW
Can we mark this bug as duplicate of bug 325137 or should the summary be changed?
Whiteboard: [qa discussion needed]
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [qa discussion needed]
Duplicate of bug: 325137
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.