Status

()

defect
--
major
VERIFIED DUPLICATE of bug 289480
14 years ago
2 months ago

People

(Reporter: lbalbalba, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

FireFox fails to display the Acid2 test page correctly. Instead of displaying a
web page with a smiley face, the smiley face is distorted.

The web page should be displayed like on this page instead :
http://www.webstandards.org/act/acid2/reference.html

Running FireFox 1.0.4 on Windows XP SP2.


Reproducible: Always

Steps to Reproduce:
1. Start FireFox
2. Open the web page : http://www.webstandards.org/act/acid2/test.html
3. Click on 'Take The Acid2 Test'

Actual Results:  
The smiley face that should appear is distorted.

Expected Results:  
Acid2, when rendered correctly, consists of one line of text (Hello World) and a
14x14 grid of squares inside a containing block where a smiley face can be seen.
Each square is 12px high and 12px wide. The face has a yellow background with a
black facial outline around it. 

The web page should be displayed like on this page :
http://www.webstandards.org/act/acid2/reference.html
Please _search_ before filing bugs

*** This bug has been marked as a duplicate of 289480 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

In addition, acid2 test page breaks down further if the viewport is made
narrower. Pressing reload "fixes" the rendering (other bugs are still visible).

The test relies on scrolling to a named anchor to test fixed positioning (and
fixed background-attachment). We should perhaps have a bug on tracking the
named anchor if the user hasn't yet scrolled since navigating to that anchor (it
would depend on a bunch of other named anchor bugs).
(https://www.cardgenerator.online) ----> bug is fix

You need to log in before you can comment on or make changes to this bug.