Deer Park Alpha: Live Bookmarks fail to refresh on their own

VERIFIED DUPLICATE of bug 266348

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 266348
13 years ago
13 years ago

People

(Reporter: Jeff Schiller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050605 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050605 Firefox/1.0+

I've had this problem with every version of Deer Park Alpha builds I've grabbed
starting with the first official one.  My Live Bookmarks do not refresh on their
own occasionally.  Right now if I click into the live bookmark folder, all feeds
say "Live bookmark feed failed to load".  If I manually right-click on the link
and "Refresh Live Bookmark" one by one they will come up.

I am behind a proxy server, so this MAY be part of the problem.  Also, I'm not
sure if once I successfully manually update refresh one live bookmark if on the
next update interval whether they all successfully load.

I do have a version of the SwitchProxy 1.3.2 tool installed, but it should not
be interfering because I am able to load in web pages (with my proxy server
selected), but the Live Bookmarks still fail to load.

Did something change with the Live Bookmarks in Deer Park Alpha?

Is there a way to configure the interval Firefox waits to refresh Live Bookmarks
so I can test this out?

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 266348 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.