[4.xP]Extra Whitespace between table cell and graphic

VERIFIED DUPLICATE of bug 5821

Status

()

P2
normal
VERIFIED DUPLICATE of bug 5821
20 years ago
20 years ago

People

(Reporter: jeffu, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [MAKINGTEST] ekrock@netscape.com)

(Reporter)

Description

20 years ago
http://www.bloomberg.com uses a table to position images.  Mozilla
leaves a 2 or 3 pixel space between the edge of the graphic and the
inside edge of the table cell. Communicator and IE do not have this gap.

The page does contain a lot of javascript and image maps but the table/image
sections seem pretty straight forward.

<TABLE cellspacing="0" cellpadding="0" border="0" width="630">
    <TR><TD align="left" valign="top">
       <A HREF="/welcome.html">
           <IMG alt="Bloomberg.com" border="0" height="66"
src="/gifs/logonew.gif" width="145">
      </A>
    </TD><TD width="16" align="left" valign="top"
bgcolor="#003366">&nbsp;&nbsp;&nbsp;
    </TD>...

This has not yet been check on Unix or Mac

Updated

20 years ago
QA Contact: 4110

Updated

20 years ago
Summary: [PP]Extra Whitespace between table cell and graphic → [4.xP]Extra Whitespace between table cell and graphic
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

20 years ago
Target Milestone: M6
(Assignee)

Comment 1

20 years ago
Moving to M8
Whiteboard: [MAKINGTEST] ekrock@netscape.com
I'll reduce to a test case.
(Assignee)

Comment 3

20 years ago
Moving to M9.

Comment 4

20 years ago
*** This bug has been marked as a duplicate of 5821 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
Verifying bug a dup of #5821.
You need to log in before you can comment on or make changes to this bug.