Crash (segmentation fault) on http://www.rtl.fr/rtlinfo/

RESOLVED DUPLICATE of bug 228557

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 228557
13 years ago
10 years ago

People

(Reporter: Vincent Lefevre, Unassigned)

Tracking

({rtl})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.8) Gecko/20050610 Firefox/1.0.4 (Debian package 1.0.4-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.8) Gecko/20050610 Firefox/1.0.4 (Debian package 1.0.4-3)

When opening the above URL, Firefox crashes immediately.

Reproducible: Always

Steps to Reproduce:
1. Open http://www.rtl.fr/rtlinfo/
Actual Results:  
Firefox crashes.

Expected Results:  
Firefox should display the page.

I doubt this is useful, but...

Core was generated by `/usr/lib/mozilla-firefox/firefox-bin -a firefox'.
Program terminated with signal 11, Segmentation fault.

(gdb) bt
#0  0x0ef7fc40 in kill () from /lib/libc.so.6
#1  0x0fd578cc in pthread_kill () from /lib/libpthread.so.0
#2  0x0fd57d48 in raise () from /lib/libpthread.so.0
#3  0x109f9d50 in nsPRUint32Key::Clone ()
#4  0x0fd5aaf8 in __pthread_sighandler () from /lib/libpthread.so.0
#5  <signal handler called>
Cannot access memory at address 0x304
(Reporter)

Comment 1

12 years ago
I eventually noticed that the crash occurred only when FlashBlock was installed.
According to http://bugzilla.mozdev.org/show_bug.cgi?id=10154 this is bug 228557.

*** This bug has been marked as a duplicate of 228557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Comment 2

10 years ago
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl
You need to log in before you can comment on or make changes to this bug.