monitor resolution/color redraw problems

VERIFIED DUPLICATE of bug 6061

Status

()

Core
Layout: View Rendering
P3
normal
VERIFIED DUPLICATE of bug 6061
18 years ago
14 years ago

People

(Reporter: andrewb, Assigned: Kevin McCluskey (gone))

Tracking

({pp})

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
when any component is opened switching color depth causes
crazy redraws of screen...either 90% black or 90% white with
loss of links and what not.  This happens in any component
(mail,nav...what not)

returning to previous color depth fixes problem.

changing of monitor resolution may cuase title bar to go up
past apple menu bar not allowing draging down(repositiong of
window)  returning to previous monitor resolution doesn't fix
the problem, as the title bar continue to be out of reach.

Updated

18 years ago
Component: All → Layout
Product: Architecture → Browser
QA Contact: shaver
Version: 5.0 → other

Comment 1

18 years ago
Sounds like we're not responding well to palette changes?
Assignee: waterson → troy
Keywords: pp
QA Contact: petersen

Comment 2

18 years ago
darn. wrong component. sorry for the spam.
Assignee: troy → kmcclusk
Component: Layout → Views

Comment 3

18 years ago
This is an old and hoary bug, bug 6061.


*** This bug has been marked as a duplicate of 6061 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Maring verified dup of 6061.
Status: RESOLVED → VERIFIED

Updated

14 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.