Last Comment Bug 297869 - {inc}Objects slide on middle click
: {inc}Objects slide on middle click
Status: RESOLVED FIXED
[reflow-refactor]
:
Product: Core
Classification: Components
Component: Layout: Tables (show other bugs)
: Trunk
: x86 Windows XP
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://mt3.movablestyle.com/?style=mt...
Depends on: reflow-refactor
Blocks:
  Show dependency treegraph
 
Reported: 2005-06-15 20:02 PDT by Alex
Modified: 2012-11-10 10:11 PST (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Testcase (fx only) (443 bytes, text/html)
2005-06-15 20:05 PDT, Alex
no flags Details
Testcase2 (viewable in moz and fx) (649 bytes, text/html)
2005-07-04 10:15 PDT, Martijn Wargers [:mwargers] (gone per 2016-05-31 :-( )
no flags Details

Description Alex 2005-06-15 20:02:57 PDT
When viewing http://mt3.movablestyle.com/?style=mt3/tiny_red, the September2004
header slides around when middle clicking on the page. In firefox trunk the
click can be anywhere on the page, in seamonkey trunk the click must be on a
link to trigger this behavior.
Comment 1 Alex 2005-06-15 20:05:18 PDT
Created attachment 186428 [details]
Testcase (fx only)

Here's a test case which only happens on firefox, i tried linking in this test
case but seamonkey didn't show the bug.
Comment 2 Ria Klaassen (not reading all bugmail) 2005-07-04 08:55:45 PDT
I can see moving "September 2004" a bit to the left when middleclicking.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050704
Firefox/1.0+ ID:2005070404
Comment 3 Aaron Slunt 2005-07-04 09:06:09 PDT
Confirmed Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050703 Firefox/1.0+ ID:2005070306
Comment 4 Martijn Wargers [:mwargers] (gone per 2016-05-31 :-( ) 2005-07-04 10:15:56 PDT
Created attachment 188212 [details]
Testcase2 (viewable in moz and fx)
Comment 5 Peter van der Woude [:Peter6] 2006-12-09 03:13:01 PST
testcase 1=ok

testcase 2

no sliding after reflow branch has landed, but...
the black border-bottom of the table gets thicker when you hover over the caption 

since this bug is only about the sliding -> fixed
(we may need a different bug for the border issue)
Comment 6 Martijn Wargers [:mwargers] (gone per 2016-05-31 :-( ) 2006-12-09 10:39:09 PST
(In reply to comment #5)
> since this bug is only about the sliding -> fixed
> (we may need a different bug for the border issue)

I'm not seeing that issue. Could you file a bug for that? (and mention the bug number here)
Comment 7 Peter van der Woude [:Peter6] 2006-12-09 11:57:01 PST
(In reply to comment #6)
> (In reply to comment #5)
> > since this bug is only about the sliding -> fixed
> > (we may need a different bug for the border issue)
> 
> I'm not seeing that issue. Could you file a bug for that? (and mention the bug
> number here)
> 
-> Bug 363301
Comment 8 Ryan VanderMeulen [:RyanVM] 2006-12-11 12:56:04 PST
Adding in-testsuite? nomination per bz's request in m.d.t.l. Sorry for the bugspam.

Note You need to log in before you can comment on or make changes to this bug.