{inc}Objects slide on middle click

RESOLVED FIXED

Status

()

Core
Layout: Tables
RESOLVED FIXED
12 years ago
5 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [reflow-refactor], URL)

Attachments

(2 attachments)

(Reporter)

Description

12 years ago
When viewing http://mt3.movablestyle.com/?style=mt3/tiny_red, the September2004
header slides around when middle clicking on the page. In firefox trunk the
click can be anywhere on the page, in seamonkey trunk the click must be on a
link to trigger this behavior.
(Reporter)

Comment 1

12 years ago
Created attachment 186428 [details]
Testcase (fx only)

Here's a test case which only happens on firefox, i tried linking in this test
case but seamonkey didn't show the bug.
I can see moving "September 2004" a bit to the left when middleclicking.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050704
Firefox/1.0+ ID:2005070404

Comment 3

12 years ago
Confirmed Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050703 Firefox/1.0+ ID:2005070306
Created attachment 188212 [details]
Testcase2 (viewable in moz and fx)

Updated

12 years ago
Component: Layout → Layout: Tables

Updated

12 years ago
QA Contact: layout → layout.tables

Updated

12 years ago
Summary: Objects slide on middle click → {inc}Objects slide on middle click
Whiteboard: [reflow-refactor]
testcase 1=ok

testcase 2

no sliding after reflow branch has landed, but...
the black border-bottom of the table gets thicker when you hover over the caption 

since this bug is only about the sliding -> fixed
(we may need a different bug for the border issue)
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Depends on: 300030
Resolution: --- → FIXED
(In reply to comment #5)
> since this bug is only about the sliding -> fixed
> (we may need a different bug for the border issue)

I'm not seeing that issue. Could you file a bug for that? (and mention the bug number here)
(In reply to comment #6)
> (In reply to comment #5)
> > since this bug is only about the sliding -> fixed
> > (we may need a different bug for the border issue)
> 
> I'm not seeing that issue. Could you file a bug for that? (and mention the bug
> number here)
> 
-> Bug 363301
Adding in-testsuite? nomination per bz's request in m.d.t.l. Sorry for the bugspam.
Flags: in-testsuite?
Flags: in-testsuite?
You need to log in before you can comment on or make changes to this bug.