unknown-file-menu crashes on appearing

VERIFIED DUPLICATE of bug 29360

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 29360
18 years ago
13 years ago

People

(Reporter: Masato, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; I; Linux 2.2.10 i686)
BuildID:    2000022808

unknown-file-menu crashes as soon as it appears.


Reproducible: Always
Steps to Reproduce:
- Click on any file which mozilla (can)not display


Actual Results:  
Mozilla open the following menu:

[More Info][Save] [Pick App] [Cancel]

and imidiatly crash 

Expected Results:  not crash ...

I need about 10 crashes to identify the buttons...

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 29360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dupe of fixed bug "Crash after Unknown Type dialog comes up"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.