Lost all of my settings bookmarks when it asked me to change profile.

RESOLVED DUPLICATE of bug 239223

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 239223
13 years ago
13 years ago

People

(Reporter: Charlie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I think I download an upgrade, which in turn asked me to select a profile, I
tried to open it using default, But it said it was been used, I had to added a
user and when I opened firefox everything was gone. 

Reproducible: Always

Steps to Reproduce:
1.Downloaded upgrade
2.asked to change profile
3.added new profile because it would not let me open default

Actual Results:  
no setting or bookmarks

Expected Results:  
never wanted it to do anything

Please can someone tell me how to change profile
See 
http://www.mozilla.org/support/firefox/profile
for details about the profile

Please ask further support questions in forums.mozillazine.org

*** This bug has been marked as a duplicate of 239223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.