crash if you do same operation on the table

RESOLVED DUPLICATE of bug 256835

Status

()

--
minor
RESOLVED DUPLICATE of bug 256835
13 years ago
13 years ago

People

(Reporter: nictotaro, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

it says Segmentation fault

nicola@darkstar:~$ firefox
/usr/lib/firefox-1.0.4/run-mozilla.sh: line 159: 3598 Segmentation fault "$prog"
${1+"$@"}
nicola@darkstar:~$ firefox

Reproducible: Always

Steps to Reproduce:
1.put the punter on the first line of the column "Extra"
(http://shenk.altervista.org/firefox/bug-firefox.html)
2.then  press TAB
3. then with ctrl pressed, type randomly the arrows, firefox will crash, it do n
this way also with mozilla 1.7.8 and also on windows


Actual Results:  
crash

Expected Results:  
not crash -.-"
(Reporter)

Updated

13 years ago
Keywords: crash

Comment 1

13 years ago
TB id: TB6852156W

ntdll.dll + 0x4c114 (0x778cc114)
MSVCRT.DLL + 0x1532 (0x78001532)
MSVCRT.DLL + 0x14cf (0x780014cf)
nsFrame::GetFrameFromDirection 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsFrame.cpp,
line 3928]
nsFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsFrame.cpp,
line 3627]
BRFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsBRFrame.cpp,
line 255]
BRFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsBRFrame.cpp,
line 255]
BRFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsBRFrame.cpp,
line 255]
BRFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsBRFrame.cpp,
line 255]
BRFrame::PeekOffset 
[d:/builds/tinderbox/Fx-Aviary1.0.1/WINNT_5.0_Depend/mozilla/layout/html/base/src/nsBRFrame.cpp,
line 255]
[...] (same lines as above)

Comment 2

13 years ago
Ok, this seems to be FF 1.0.x only since a current FF build jumps to the already
selected option and not to the empty one right besides the dropdown box.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 256835 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.