No easy way to clear magically completed items, like http://new/ from urlbar complete

VERIFIED DUPLICATE of bug 181716

Status

Camino Graveyard
Location Bar & Autocomplete
VERIFIED DUPLICATE of bug 181716
13 years ago
13 years ago

People

(Reporter: timeless, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
steps:
1. load http://news.google.com/
1' google news loads
2. cmd-L
3. new<enter>
3' some random site not equal to google news loads
4. cmd-L
5. new<down>
5' completion includes http://new

try to rid yourself of http://new, it's *hard*

encro says clearing the history via the bookmarks bar doesn't work though and
the bad bookmark will stay resident.
encro says that using clear history in the go menu does kill it.
(Assignee)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 181716 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.