If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

does print background when printing selection (mustn't)

RESOLVED DUPLICATE of bug 90434

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 90434
13 years ago
13 years ago

People

(Reporter: Alexey Chumakov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Full page print doesn't output a background while print selection outputs
something like "selected text" background.

Reproducible: Always

*** This bug has been marked as a duplicate of 90434 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.