If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

<pre>formatted stuff with background invisible

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: Adolf Mathias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050517 Firefox/1.0.4 (Debian package 1.0.4-2)

on the mentioned page, but also on
http://www.iolanguage.com/Source/release/Io/_docs/IoProgrammingGuide.html
(scroll down a little)
the <pre> boxes that should show code are empty. The text is there however, just
grey on grey. It can be selected and pasted elsewhere.

Reproducible: Always

Steps to Reproduce:
1.just go to those pages

Actual Results:  
ey, I couldn't read the info that I was craving for!!!!


Expected Results:  
Grmbl.

checked the default and the qute theme (sorr, don't have any others) as well as
several GTK themes, as well as a completely fresh profile. Always the same.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050623
Firefox/1.0+

Comment 2

12 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050623
Firefox/1.0+

Comment 3

12 years ago
WFM with:
- Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.8) Gecko/20050524
Fedora/1.0.4-4 Firefox/1.0.4
- Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050616 Firefox/1.0+
- Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050621 Firefox/1.0+ 
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050623
Firefox/1.0+

Are you sure this isn't because of font color settings, extensions,
userContent.css, or other modifications?

Comment 5

12 years ago
Resolving WFM baised on above comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.