Text insertion point flickers in textarea when page has many animated GIF images

RESOLVED DUPLICATE of bug 54153

Status

Camino Graveyard
HTML Form Controls
--
major
RESOLVED DUPLICATE of bug 54153
13 years ago
4 years ago

People

(Reporter: stephen@ju-ju.com, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050627 Camino/0.9a1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050627 Camino/0.9a1+

What a page has many animated GIF images, the insertion point (I beam) in text
input area flickers quickly.

Reproducible: Always

Steps to Reproduce:
1. Open attached test case.
2. Click at the text input area.
Actual Results:  
The text insertion point flickers quickly.

Expected Results:  
The text insertion point blinks at much slower, normal speed.
(Reporter)

Comment 1

13 years ago
Created attachment 187513 [details]
Simple test case
(Assignee)

Comment 2

13 years ago
well-known issue. duplicate.
Whiteboard: DUPEME

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 54153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.