Javascript not clearing <INPUT type=text> fields

VERIFIED DUPLICATE of bug 13652

Status

()

P3
normal
VERIFIED DUPLICATE of bug 13652
19 years ago
17 years ago

People

(Reporter: vjarnot, Assigned: rogerl)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
the following does not work as far as clearing the text field when focus is
received via mouse click.


<input NAME="query" type="text" size="12" value="Search Here" onFocus="if (value
== 'Search Here') {value =''}" onBlur="if (value == '') {value = 'Search Here'}"
CLASS="colorful">
(Assignee)

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 13652 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.