width and heigth in <span> ignored even if dislpay:inline-block is applied.

RESOLVED DUPLICATE of bug 9458

Status

()

defect
RESOLVED DUPLICATE of bug 9458
14 years ago
14 years ago

People

(Reporter: mattias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When applying the inline-block on a span-element it should be possible to 
resize. However, it is not. See the passed url:
http://www.olgerfelt.se/ff_buggs/inlineblock_size.htm

Reproducible: Always

Steps to Reproduce:
1. apply the attribute display:inline-block
2. apply the siaze attributes with and height.


Actual Results:  
Size is ignored.

Expected Results:  
Size should be set.
(Reporter)

Updated

14 years ago
Alias: Inline

Comment 1

14 years ago
Support for inline-block is still incomplete.

*** This bug has been marked as a duplicate of 9458 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.