Can't use .lnk (shortcuts) when saving files (webpages or email attachments) to browse my folders.

VERIFIED DUPLICATE of bug 283730

Status

()

Toolkit
XUL Widgets
--
minor
VERIFIED DUPLICATE of bug 283730
13 years ago
13 years ago

People

(Reporter: alok.menghrajani, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Can't use .lnk (shortcuts) when saving files (webpages or email attachments) to
browse my folders. Instead of opening the target of the shortcut, I'm asked if I
want to replace the file. (This behavior seems to be a common problem with non
Windows native applications).

Reproducible: Always

Steps to Reproduce:
1.Create a folder X, e.g. on desktop
2.Create a shortcut Y on the desktop. Y points to X
3.Save a file, select desktop->Y and instead of being in X mozilla
firefox/thunderbird will tell you: y.lnk already exists, do you want to replace ?

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283730 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.