Printing email message includes address headers

RESOLVED DUPLICATE of bug 181527

Status

MailNews Core
Printing
--
enhancement
RESOLVED DUPLICATE of bug 181527
13 years ago
10 years ago

People

(Reporter: Optional, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
It is annoying to always get the half-page header when printing an email.
Should be an option.

Comment 1

13 years ago
Did you mean to file this under Thunderbird or something? It's up to the mail
client how to print the headers. The product needs to be changed or it's INVALID.

Comment 2

13 years ago
Changing product to Core > MailNews: Printing after the reporter e-mailed me and
said this was an issue with the Suite's mail client. This is a dupe of bug
181527, but I'll leave it up to the reporter to change this.
Component: Bugzilla: Other b.m.o Issues → MailNews: Printing
Product: mozilla.org → Core
Version: other → Trunk

Updated

13 years ago
Assignee: justdave → nobody
QA Contact: myk

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 181527
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.