Add a flag to notify bounces on reporter's email

VERIFIED DUPLICATE of bug 209181

Status

()

Bugzilla
Email Notifications
--
enhancement
VERIFIED DUPLICATE of bug 209181
13 years ago
13 years ago

People

(Reporter: Usul, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
When reading old bugs sometimes one needs to ask a specific question to the bug
reporter. Some bugs are old enough that the email address of the reporter
bounces, and he never gets the mail.

When I want to ask a question to an unknown bugreporter on a faily old bug I
would like to have the ability to set a flag telling le if the mail has bounce,
this would help QA people that do wait for answers when the use bugzilla to ask
questions to bug reporters.

Comment 1

13 years ago
Ludovic, you beat me to it, i even started entering a new bug!

This is needed especially for long lived projects (like mozilla) where some
email addresses go dead probably daily. Triaging these some of these bugs can be
painful enough - lack of feedback from dead addresses makes it even worse.

same functionality for cc: would be helpful
Depends on: 209181

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 209181 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 209181
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.