With bfcache/fastback, background not restored properly on back

RESOLVED DUPLICATE of bug 300663

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 300663
13 years ago
9 years ago

People

(Reporter: Joe Drew (not getting mail), Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Go to the above URL, then click on FAQ, then on any of the links (say, "how do I
uninstall ALL of cygwin"). Click the back button. The background goes black, and
scrolling up and down doesn't redraw properly.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050705 Firefox/1.0+
(Reporter)

Comment 1

13 years ago
Sorry - click on "Why the weird directory structure" instead. (It's below
"Questions and Answers.")
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050706
Firefox/1.0+ ID:2005070606

WFM

Comment 3

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050708
Firefox/1.0+

I can confirm the black background, but the scrolling goes fine. The background
goes back to white as soon as a mousedown fires on a link.

Note: It didn't go black on the first try, but it did on all subsequent tries.
Now it keeps doing it.
(Reporter)

Comment 4

13 years ago
Ok, I'm going to go ahead and confirm this then.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

13 years ago
Blocks: 274784

Comment 5

13 years ago
bug 300663 is a duplicate of this but has a simpler testcase, so keeping that one.

*** This bug has been marked as a duplicate of 300663 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.