Closed Bug 29998 Opened 20 years ago Closed 20 years ago

can't scroll font select in prefs/Appearance/Fonts

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 26508

People

(Reporter: nuxer, Assigned: matt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; Linux 2.2.13 i686)
BuildID:    2000022708

Since many fonts are installed in my system, the select controls have
scrollbars. But the scrollbars don't move when I click.


Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla
2. In the menu : edit/preference
3. Appearance / Fonts
4. ( The dialog take a long time to load)
5. Try to change a font...

*** This bug has been marked as a duplicate of 26508 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.