Closed Bug 300097 Opened 16 years ago Closed 16 years ago

status bar shows the wrong status

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows Server 2003
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 104532

People

(Reporter: lqs, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b3) Gecko/20050707 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b3) Gecko/20050707 Firefox/1.0+

please look at the "Steps to Reproduce"

Reproducible: Always

Steps to Reproduce:
1. start Deer Pack Alpha 2
2. press ctrl+t to open two or more empty tabs
3. switch one of these tabs
4. type http://www.mozilla.org in the address bar
5. before the page completes loading, close the current tab
6. now look at the status bar.
Actual Results:  
the status bar is still showing "Transferring data from www.mozilla.org...", but
i have closed the tab.

Expected Results:  
the status bar should be showing "Done"
I can confirm this.. I see the same behaviour after downloading a file. For
instance here:
http://ftp.uni-erlangen.de/pub/mozilla.org/firefox/tinderbox-builds/pacifica-trunk/firefox-1.0+.en-US.win32.zip
Everything is ready but the statusbar is still showing the "transferring.."
message in every tab. Or maybe this is a slightly different bug.
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.