Closed Bug 300204 Opened 15 years ago Closed 13 years ago

Search Favicon is small in toolbar, large in drop-down menu.

Categories

(Firefox :: Search, defect, trivial)

defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 363130

People

(Reporter: computerdude33, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If you use an icon for the search toolbar that's larger than 16x16 pixels, the
icon is resized in the toolbar, but not in the drop-down menu.

Reproducible: Always

Steps to Reproduce:
Just replace a search icon with a larger icon.

Actual Results:  
The icon was regular-sized in the toolbar, but larger in the drop-down menu.

Expected Results:  
Resized the icon in the drop-down menu.

*** This bug has been marked as a duplicate of 363130 ***
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.