walla.co.il - Wrong layout in a major israeli site

VERIFIED DUPLICATE of bug 249828

Status

Tech Evangelism Graveyard
Hebrew
VERIFIED DUPLICATE of bug 249828
13 years ago
3 years ago

People

(Reporter: Alex, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

The home page of http://www.walla.co.il is laid out in a wrong way.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.walla.co.il
2. Scroll down
Actual Results:  
The web-site is laid out in a wrong way. Sometimes the lines are not straight.

Expected Results:  
Lay out the page correctly (as Internet Explorer does, for example)
(Reporter)

Comment 1

13 years ago
Created attachment 189184 [details]
Notice the anomalies on the left side of the page.
(Reporter)

Updated

13 years ago
Summary: Wrong layout in a major israeli site http://www.walla.co.il → Wrong layout in a major israeli site http://news.walla.co.il
(Reporter)

Comment 2

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) 
Gecko/20050711 Firefox/1.0.5
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) 
Gecko/20050711 Firefox/1.0.5
> The home page of http://www.walla.co.il is laid out in a wrong way.
> Reproducible: Always
> Steps to Reproduce:
> 1. Go to http://www.walla.co.il
> 2. Scroll down
> Actual Results:  
> The web-site is laid out in a wrong way. Sometimes the lines are not 
straight.
> Expected Results:  
> Lay out the page correctly (as Internet Explorer does, for example)

The problematic web-page is news.walla.co.il and not www.walla.co.il
Sorry for the mistake :/

Comment 3

13 years ago
Conforming summary to TFM item 10 at 
http://www.mozilla.org/projects/tech-evangelism/site/procedures.html#file-new

I can't tell what the problems displayed in the screenshot are supposed to be,
but this is probably just a variation on bug 249828.
Summary: Wrong layout in a major israeli site http://news.walla.co.il → walla.co.il - Wrong layout in a major israeli site

Updated

13 years ago
Assignee: mozilla → hebrew
Component: Layout: BiDi Hebrew & Arabic → Hebrew
Product: Core → Tech Evangelism
QA Contact: zach → hebrew
Version: Trunk → unspecified

Comment 4

13 years ago
Looking at the screenshot here and the first one in bug 249828, it's the same
problem as far as I can tell.

*** This bug has been marked as a duplicate of 249828 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
OS: Windows XP → All
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.