Closed Bug 300989 Opened 16 years ago Closed 16 years ago

Javascript links open in new tab

Categories

(Firefox :: Preferences, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 55696

People

(Reporter: pokemon_alone, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.9) Gecko/20050711 Firefox/1.0.5

while i check my email threw FireFox I noticed an option where javascript links
are opened in a new tab. This is a really neat feature and honestly if not for
the all or nothing problem i found with how hotmail is set up i would never have
to turn it off.

to delete message in hotmail you click a javascrip link that pops up a message
to confirm deletion however if the javacript in new tab is on it loads it in a
tab and completely disassosiates it from the original page no matter what you try.

It would help the feature if you could set the option to respond to certain
pages domains or spasific scripts much like the pop up blocker or safe page list.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 55696 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.