Profile Manager doesn't allow for copy or import of another profile

RESOLVED DUPLICATE of bug 22689

Status

()

enhancement
RESOLVED DUPLICATE of bug 22689
14 years ago
11 years ago

People

(Reporter: Geert.Poels, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

As I use different Firefoxes for testing purposes, I'd very much like the option
to import/copy my settings from another profile (folder).
This way I not longer need to copy these settings manually.

I'm using Deer Park Alpha 2

Reproducible: Always

Comment 1

14 years ago
Dupe of bug 22689, no?
Reporter

Comment 2

14 years ago
I believe so, yes ...

*** This bug has been marked as a duplicate of 22689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.