Closed Bug 301468 Opened 15 years ago Closed 15 years ago

typeaheadfind breaks Google Maps

Categories

(Core :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 258285

People

(Reporter: mozilla, Unassigned)

Details

20050715 trunk

STEPS TO REPRODUCE
Load Google maps and select "Directions". Try to type something.

RESULT
Find status bar opens and typing is redirected to it.

EXPECTED
Focus should not jump out of input widgets.
Now it works. Intermittent.
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
This is probably the same issue as bug 258285 .
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

*** This bug has been marked as a duplicate of 258285 ***
Status: REOPENED → RESOLVED
Closed: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Component: XP Miscellany → General
QA Contact: brendan → general
You need to log in before you can comment on or make changes to this bug.