The default bug view has changed. See this FAQ.

Rewrite uriloader mime type handling on OS X

RESOLVED DUPLICATE of bug 489864

Status

Core Graveyard
File Handling
P3
normal
RESOLVED DUPLICATE of bug 489864
12 years ago
9 months ago

People

(Reporter: mano, Assigned: mano)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

For 1.9 and above, nsInternetConfig/nsInternetConfigService should be
deprecated. Its mime type handling functionality should be rewritten (to use
LaunchServices) and moved to the right place (nsOSHelperAppService?).

-> me, unless someone else would like take it, TM is 1.9b
Assignee: file-handling → bugs.mano
Priority: -- → P3
Target Milestone: --- → mozilla1.9beta
Blocks: 303134
*** Bug 303134 has been marked as a duplicate of this bug. ***
No longer blocks: 303134
QA Contact: ian → file-handling
Target Milestone: mozilla1.9alpha8 → ---

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 489864
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.