Closed Bug 301950 Opened 16 years ago Closed 16 years ago

Enable "Open in New Tab" for JavaScript Links

Categories

(SeaMonkey :: UI Design, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 55696

People

(Reporter: david, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.10) Gecko/20050716

If I select a link to open in a new tab (either clicking with my middle button
or else right-clicking and selecting "Open Link in New Tab" from the pull-down
menu), I get a blank tab window if the link happens to be a JavaScript.  I
request an enhancement to make this work as if the link were a real URL.  

Reproducible: Always

Steps to Reproduce:




I would give a URL and examples.  However, all the examples I know require
logging-on to an account.  These include selecting a message from the list of
messages at Hotmail or selecting "Terms used to describe your balance" while
viewing one of the funds in my Vanguard account.

*** This bug has been marked as a duplicate of 55696 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.