Preferences dialog box looks weird when opened for the first time

RESOLVED DUPLICATE of bug 284713

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 284713
13 years ago
13 years ago

People

(Reporter: Ajay S., Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

When the preferences dialog box is opened for the first time after installation,
it opens in "Pivacy tab" and the box is displayed improperly. Image is attached. 

It is easily rectified by dragging and making the box a little bigger, 

But reducing the box size spoils it again.

The attached image is how it looks when the box is opened for the first time
after installation. This should be a common problem, because I installed Deer
Alpha2 on two CentOS m/cs and one Mandriva m/c and found the problem occuring in
all the three.  

Dont know wether the problem is cross-platform though

Reproducible: Always

Steps to Reproduce:
1. Make a fresh installation of Deer Park Alpha 2
2. Open the Preferences dialog box, it should open in Privacy tab by default (I
think so)
3. The dialog box should look like the attached image

Updated

13 years ago
Summary: Prefrences dialog box looks weird when opened for the first time → Preferences dialog box looks weird when opened for the first time
Version: unspecified → Trunk

Comment 1

13 years ago
I know you haven't attached the image yet, but I have a feeling this is going to
be a dupe of bug 284713. If so go ahead and dupe it.
(Reporter)

Comment 2

13 years ago
Created attachment 190510 [details]
Show the way Privacy tab looks by default
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 284713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.